Вопросы и ответы

ОБЩИЕ

  1. Как установить программу?
  2. Как переустановить?
  3. Как удалить?
  4. Как установить коэффициенты, дополнения к сметно-нормативной базе?
  5. Как переписать смету на дискету?
  6. Программа не запускается и выдает сообщение "No hardware key found or printer is off"
  7. Программа установилась, но не запускается
  8. Что делать, если после запуска программы появилось сообщение "Сервер баз данных недоступен"?
  9. Программа не запускается и выдаёт сообщение об ошибке ? "неправильный формат даты"

Турбо Сметчик

  1. Смета составлена, объёмы заполнены, а сумма сметы равна нулю, или же в сумму сметы не входят некоторые позиции?
  2. Позиции не вставляются, не удаляются?
  3. Как изменить старые индексы пересчёта на новые и автоматически пересчитать сметы в текущий уровень цен?
  4. Можно ли в смете и актах использовать сборники индексов пересчёта за разные месяцы?
  5. Почему нельзя применить к позиции другой коэффициент, при ручном применении из Сборника?
  6. Почему расценка из источника не переносится в смету?
  7. Как вставить ресурс, который не подходит по маске ОКП?
  8. Как применить поправку, которой нет в списке применимых поправок?
  9. Значения сметных нормативов, для различных видов работ (строительные и ремонтные) не одинаковые, как их изменять, автоматически вставлять из сметно-нормативной базы?
  10. Если случайно, была из сметы удалена расценка или внесены другие изменения, что делать?
  11. Почему смета, экспортированная из АРПС 1.10 (даже импортированная из программы ?Турбо сметчик?) содержит только один Акт без сметы (и наоборот, или без сметы и других актов)?

Проблемы с печатью

  1. Существует ли возможность распечатать смету без "СОГЛАСОВАНО", "УТВЕРЖДАЮ" в шапке, а также внести иные изменения в печатную форму?
  2. Почему не печатаются позиции с нулевыми объёмами (не все позиции)?

Макро Сметчик

  1. Обычно визуальные формы содержат большое количество параметров, как можно упростить сбор и ввод всех необходимых параметров, особенно в ситуациях, когда приходится работать без компьютера (например, выезжать на объект и проводить некоторые замеры)?
  2. Как переименовать макрос (наименование будущего раздела сметы) находясь в режиме заполнения визуальной формы?
  3. Зачем нужно размножать макросы визуальной формы?
  4. В каком уровне цен ?Макро сметчик? создаст смету?
  5. Нам часто требуется создавать множество однотипных смет различающихся всего несколькими параметрами (относительно кол-ва параметров визуальной формы), как можно сохранять и загружать значения параметров?

Как установить программу?

Вставьте CD с программой в устройство чтения CD, в открывшемся окне запустите программу setup.exe. Или в Проводнике выберите компакт-диск, откройте папку с последней датой дистрибутива (формат: Регистрационный Номер_число_месяц_год, например 20000_12_02_02) и запустите программу setup.exe. Далее следуйте указаниям программы установки. (Подробно об установке ПК "Строительный Эксперт")

Возврат в начало

Как переустановить?

Сохраните ваши сметы из папки Est.Удалите программу, воспользовавшись иконкой "Установка и удаление программ" панели управления Windows, после чего установите программу заново в ту же папку.

Возврат в начало

Как удалить?

Возврат в начало

Удалите программу, воспользовавшись иконкой "Установка и удаление программ" панели управления Windows.

Как установить коэффициенты, дополнения к сметно-нормативной базе?

Возврат в начало
  1. Автоматически: Вставьте CD диск с обновлениями в устройство чтения CD.Запуститься программа установки. Далее следуйте указаниям программы установки.
  2. Закройте программу Турбо Сметчик, перепишите файлы обновлений и/или коэффициентов с диска в папку Books, расположенную в директории в которой установлена программа, запустите программу. Данные автоматически появятся в программе.

Как переписать смету на дискету?

Возврат в начало

Вставьте дискету в дисковод, откройте Проводник Windows, выберите смету, которую хотите переписать (по умолчанию сметы находятся в папке est), кликните на ней правой клавишей мыши, выберите пункт меню Отправить, подменю Диск 3,5 (А).

Программа не запускается и выдает сообщение "No hardware key found or printer is off"

Возврат в начало

Программа не может найти электронный ключ защиты.

  1. Проверьте, вставлен ли ключ защиты в LPT порт Вашего компьютера;
  2. Если не помогло, установите драйвер ключа, воспользовавшись программой установки драйвера ключа (Пуск > Программы > Стройсофтпроект > Установка драйвера ключа);

Программа установилась, но не запускается

Возврат в начало

Возможно Ваш компьютер и/или операционная система не удовлетворяют минимальным требованиям программы.

Что делать, если после запуска программы появилось сообщение "Сервер баз данных недоступен"?

Возврат в начало

Программа не может обратиться к серверу баз данных в следующих случаях:

  1. Если сервер не зарегистрирован в реестре ОС Windows, в этом случае необходимо выполнить команду: Пуск > Программы > Стройсофтпроект > Регистрация сервера;
  2. Файл сервера (Rdb2.exe) физически удалён с жёсткого диска, и восстановить его лучше всего, переустановив программу заново.

Программа не запускается и выдаёт сообщение об ошибке ? "неправильный формат даты"

Возврат в начало

Чтобы это сообщение больше некогда не появлялось достаточно в диалоговом окне Свойства: Языки и стандарты на закладке Дата в списке "Разделитель" выбрать '.' (точка). Чтобы открыть диалоговое окно Свойства: Языки и стандарты, нужно нажать кнопку Пуск, выбрать команды Настройка и Панель управления и дважды щелкнуть значок Языки и стандарты

ТУРБО СМЕТЧИК

Смета составлена, объёмы заполнены, а сумма сметы равна нулю, или же в сумму сметы не входят некоторые позиции?

Возврат в начало

Вероятно, в Вашей смете присутствуют позиции вне разделов. Дело в том, что итог по смете рассчитывается как сумма итогов по разделам. Следовательно, если в Вашей смете присутствуют позиции вне разделов, то они не входят в расчет. Перенесите позиции в один из разделов при помощи команд "Вырезать" и "Вставить".

Позиции не вставляются, не удаляются?

Возврат в начало

Возможно, Вы пытаетесь вставить или удалить позицию в акте. Так как документ в программе представлен в виде накопительной ведомости (смета и несколько актов), добавление или удаление позиции в акте, может привести к неправильному подсчету остаточных объемов при последующем создании актов на основе данной сметы. Тем не менее, в программе Вам представлена такая возможность. В меню Сервис выберите пункт Параметры и на закладке Общие проставьте галочку в соответствующем поле.

Как изменить старые индексы пересчёта на новые и автоматически пересчитать сметы в текущий уровень цен?

Возврат в начало

Нажмите кнопку [image1.gif] на панели инструментов, перейдите на закладку Переменные, выберите сборник коэффициентов для сметы или акта и нажмите кнопку "ОК". Смета или акт автоматически пересчитаются с учетом данного выпуска коэффициентов.

Можно ли в смете и актах использовать сборники индексов пересчёта за разные месяцы?

Возврат в начало

Да, конечно. В свойствах сметы, закладка Переменные Вы можете выбрать разные сборники коэффициентов для сметы и каждого из актов

Почему нельзя применить к позиции другой коэффициент, при ручном применении из Сборника?

Возврат в начало

Смета составлена в ином уровне цен, нежели используемый сборник коэффициентов.

Почему расценка из источника не переносится в смету?

Возврат в начало

Вероятно, Вы пытаетесь перенести расценку в документ, созданный для работы с другой сметно-нормативной базой.

Как вставить ресурс, который не подходит по маске ОКП?

Возврат в начало

Откройте ценник, найдите нужный ресурс, перенесите в смету под ту позицию, которой Вы хотите подчинить ресурс, в меню Сервис выберите пункт Подчинить ресурс.

Как применить поправку, которой нет в списке применимых поправок?

Возврат в начало

Откройте с помощью меню Источник сборник Поправки (МТСН 81-98), найдите требующуюся Вам поправку и перетащите её на нужную расценку в смете, если в сборнике поправку найти не удалось, то её можно ввести в смету вручную, для этого в меню Вид выберите Вид таблицы -> Подробный, введите значение поправочных коэффициентов в соответствующие поля (пзп, пэм, пзпм, пмр), введите обоснование поправки в поле шифра или наименования.

Значения сметных нормативов, для различных видов работ (строительные и ремонтные) не одинаковые, как их изменять, автоматически вставлять из сметно-нормативной базы?

Возврат в начало

При переносе из сборника "Строительные работы" к позициям применяются нормативы на строительно-монтажные работы, а при переносе из сборника "Ремонтно-строительные работы" применяются нормативы на ремонтно-строительные работы. Так как в смете на ремонтно-строительные работы можно использовать расценки на новое строительство, то необходимо вручную указать тип нормативов для данных расценок. Выделите нужные расценки, выберите необходимую методику расчетов в выпадающем списке на панели инструментов. К выбранным позициям автоматически применятся соответствующие нормативы.

Если случайно, была из сметы удалена расценка или внесены другие изменения, что делать?

Возврат в начало

Нажать "Отмена". Если отмена Ваших действий невозможна, то можно воспользоваться командой "Сервис/Восстановить по шифру".

Почему смета, экспортированная из АРПС 1.10 (даже импортированная из программы ?Турбо сметчик?) содержит только один Акт без сметы (и наоборот, или без сметы и других актов)?

Возврат в начало

Формат АРПС 1.10 не дает возможности передать всю накопительную ведомость (смета и последующие акты), поэтому уже на момент импортирования из "Турбо сметчика" в файл передается только один активный документ.

ПРОБЛЕМЫ С ПЕЧАТЬЮ

Существует ли возможность распечатать смету без "СОГЛАСОВАНО", "УТВЕРЖДАЮ" в шапке, а также внести иные изменения в печатную форму?

Возврат в начало

Каждая, внедрённая в программу, утверждённая печатная форма содержит ряд изменяемых пользователем параметров, которыми можно воспользоваться с помощью диалогового окна Параметры печати перейдя на вкладку "Дополнительные". Диалоговое окно Параметры печати можно открыть, нажав в меню Файл опцию "Параметры печати" или кнопку [image3.gif] на панели инструментов.

Почему не печатаются позиции с нулевыми объёмами (не все позиции)?

Возврат в начало

По умолчанию позиции и разделы с нулевыми объёмами не печатаются, однако в диалоговом окне Параметры печати (кнопка [image4.gif] ) можно установить флажок "печать позиций с нулевым объёмом".

Макро Сметчик

Обычно визуальные формы содержат большое количество параметров, как можно упростить сбор и ввод всех необходимых параметров, особенно в ситуациях, когда приходится работать без компьютера (например, выезжать на объект и проводить некоторые замеры)?

Возврат в начало

Для решения подобных проблем в "Макро сметчике" имеются функции вывода на печать всех параметров визуальной формы и возможных вариантов их заполнения, т.н. Технологической ведомости объёмов, полностью соответствующей набору параметров визуальной формы. Использование этих функций осуществляется с помощью традиционных кнопок: [image5.gif] (Печать) и [image6.gif] (Предварительный просмотр).

Как переименовать макрос (наименование будущего раздела сметы) находясь в режиме заполнения визуальной формы?

Возврат в начало

В меню Макрос есть опция "переименовать макрос...", которую можно также выбрать из контекстного меню (вызываемого правой клавишей мыши на названии соответствующей закладки) или двойным нажатием на названии макроса.

Зачем нужно размножать макросы визуальной формы?

Возврат в начало

Каждая закладка визуальной формы соответствует одному макросу, которые после создания сметы будут образовывать отдельные разделы. Таким образом размножать макросы нужно, если какие-либо работы (оцениваемые данным макросом) относятся к различным конструктивным элементам строительства или же по другим перечисленным в п. 13.2.4. СП-81-01-94 причинам не могут быть объединены объёмами в одном разделе сметы.

В каком уровне цен ?Макро сметчик? создаст смету?

Возврат в начало

Если выпуск индексов пересчёта не выбран, то при создании сметы Макро-сметчик задаст этот вопрос. Номер выпуска можно изменить, вызвав опцию "замена коэффициентов..." в меню Макрос, эту опцию на панели инструментов дублирует кнопка [image7.gif] .

Нам часто требуется создавать множество однотипных смет различающихся всего несколькими параметрами (относительно кол-ва параметров визуальной формы), как можно сохранять и загружать значения параметров?

Возврат в начало

Значения параметров можно сохранить, сохранив всю визуальную форму в текущий или иной файл.